nothing happens when I attach lanyard/DESS

Note: This site contains eBay affiliate links for which SeaDooForum.com may be compensated
Status
Not open for further replies.

Alban

New Member
Hello guys,

I’ve got a seadoo RXP from 2004. A few months ago a very weird problem showed up. When I put the DESS on the DESS-post, literally nothing happens. No bleep, no “seadoo” on the screen. Just like the battery is disconnected. And sometimes, when I leave the key on the post, after a few he suddenly starts to beep. Than he turns to death again, starts to beep again and after a while he stays on and I can fire him up like there is no problem at all. I even have been able to use it for a whole day on the lake, and in the evening after an hour of not being used, I put the key on the post and nothing happened.

This problem showed up a week after a buyer came to watch it. He tried to put it in the Self-diagnostic Mode. I have RXP-X handlebar on my seed. The previous owner installed it and he put a random button on it as the “mode” button. He didn’t connect the “set” button.. So the buyer tried to put it in Self-diagnostic Mode with this button, without success because it was the “mode” button…. He has pushed the putton a lot.. I don’t know if this has anything to do with the problem but I thought I’d mention it.

So because I had no idea what this problem could be, I brought it to the local dealer. He told me the computer was full of errors and he said the errors were caused by the “mode” button. So he removed the mode button and removed the errors from the computer. And the problem seemed to be gone, but the day after this I wanted to start it and again, nothing happened when I put the lanyard on. So I brought it to the dealer again and he has been searching for the cause of the problem, but he hasn’t been able to find it… His own RXP was in the shop so he was able to switch parts just to try. He switched the DESS-post, MPEM, DESS-post, battery, grounds, wiring harness. And he can’t get into the computer when the problem is occurring en then, when the problem is gone, he can and the computer has errors again. I don’t know what I should do now…. Any help would be appreciated!
 
I am curious if you put the proper handle bars etc. back on if that would fix the problem.

If all the other items are good, the handle bars etc. would be my first thought. An intermittent connection problem would be my second thought and be the hardest to find.

Good luck, and sorry I cant help more.
 
Status
Not open for further replies.
Back
Top