Shop Discount Sea-Doo Parts

97 gtx 780 wont start until I pour gas into carbs.


Messages
20
Likes
0
Water Crafts
97 thx 787
#27
Geez, scary, you either had the idle screw in too much and it ran away or it has a vacuum leak somewhere.
It must have really gotten hot to sustain running like that with all the stuff you disconnected. Let's hope it survived, may want to ck the compression. First reach down at the PTO flywheel and see if you can turn it by hand, it may have locked up.
I just checked and motor is still even and good on compression. Now the fuse in the rear fuse box keeps blowing once I hook up the negative on the battery. I was able to check compression by placing a screwdriver across the relay terminals. But now the fuse blows. What the heck could it be now
 
Messages
20
Likes
0
Water Crafts
97 thx 787
#28
You didn't have the hose cooling it, so how long did you take doing this idle adjustment process? I'm asking for my own reference.. I know any longer than about 30 seconds or so off the hose or out the water it can get pretty hot.
It was on the hose.
 
Messages
122
Likes
10
Location
central florida
Water Crafts
1998 Sea Doo XP Limited
2000 Kawasaki Ultra 150
#29
I just checked and motor is still even and good on compression. Now the fuse in the rear fuse box keeps blowing once I hook up the negative on the battery. I was able to check compression by placing a screwdriver across the relay terminals. But now the fuse blows. What the heck could it be now
You can try to disconnect the rectifier/regulator and then see if it still blows a fuse when you connect the battery.
 

GGuillot

Well-Known Member
Messages
873
Likes
127
Location
Alabama
Water Crafts
1997 GTX
1996 GSX
#30
I just checked and motor is still even and good on compression. Now the fuse in the rear fuse box keeps blowing once I hook up the negative on the battery. I was able to check compression by placing a screwdriver across the relay terminals. But now the fuse blows. What the heck could it be now
I really don't know what you have going on. You seem to have a multitude of issues, possible vacuum leak somewhere and now a possibly direct short somewhere, like in the stator/mag area or MPEM. Were you jumping the ski?

Retrace your steps.... narrow it down, you can ground the blk wire on the stator plug (MPEM side) back to the batt neg. This should take the stator out the loop and see if you can at least get the 2 beeps back and gauges to light up, and see if you can energize the solenoid. Let's hope the MPEM isn't out.. But that test will tell you if it's either the stator or the MPEM shorted out.
 
Messages
122
Likes
10
Location
central florida
Water Crafts
1998 Sea Doo XP Limited
2000 Kawasaki Ultra 150
#33
I might be mistaken, but I think there should only be a 15 amp fuse in there. If its a 20 amp, then previous owner may have had the electrical problem you have now and put a bigger fuse in. Its possible that could be causing it to run weak. Hopefully you can knock out two birds with one stone by finding the electrical problem.
 
Messages
20
Likes
0
Water Crafts
97 thx 787
#34
Sorry I was gone on business for a few weeks. I went back out and checked everything out. First off it is a 15amp fuse in the rear near the battery not a 20 I was mistaken. So I put a new 15 amp fuse in it and it did not pop it immediately like the few others I tried right after the runaway scare. So the gauge turns on but will not turn over at all. I also noticed it blew the orange 5 amp fuse in the mpem I replaced that and it did not blow. So I assumed all is well. I was able to by pass the starter relay with a screw driver and it turns over but has no spark. Which is obvious something happened. I unblugged the 3 yellow wires to bye pass the stator and still would not turn over. I am about to pull the motor again and pop off the fly wheel and check everything out. Any ideas?
 

mikidymac

Moderator
Staff member
Moderator
Messages
12,069
Likes
1,183
Location
California
Water Crafts
2003 GTI
2001 XP
1996 XP
1996 HX
1991 Superjet
2001 Superjet
#37
You need to get the beeper working. Without that it is going to be hard to diagnose because you don't know if it is recognizing the lanyard or not.
 
Messages
20
Likes
0
Water Crafts
97 thx 787
#38
I will check the beeper tonight. It never worked since I got it. What should it be doing? How many beeps is good and what is bad
 

mikidymac

Moderator
Staff member
Moderator
Messages
12,069
Likes
1,183
Location
California
Water Crafts
2003 GTI
2001 XP
1996 XP
1996 HX
1991 Superjet
2001 Superjet
#39
Two beeps means it recognizes the lanyard and is ready to start, one beep means it doesn't recognize the lanyard.
 
Messages
122
Likes
10
Location
central florida
Water Crafts
1998 Sea Doo XP Limited
2000 Kawasaki Ultra 150
#41
Mine would work intermittently for years. The two chirps wouldn't always work, but the ski still ran fine. I thought maybe dess post, MPEM, wiring connections... It was just the beeper. If anything, its nice to hear the two beeps so you know that part of the circuit is working.
 

SPONSORED LINKS

Usergroup

Administrator Moderator Premium Member
Top