RFI MPEM 5A Fuse blows - problem found

proyecpol

New Member
Messages
5
Likes
0
Location
ajijic, Mexico
Water Crafts
1 sea doo xp 92
1 sea doo gsx 97
1 yamaha vxr 94
Kawasaki 650sx
17' outboard 115hp jhonson
#76
GS2001 5amp fuse blown

past week have same problem running in the lake engine turn off and nothing, then when i check it 5amp fuse was blown dsconecting diferents plugs until fuse stand ok it was stator i think it could be same problem of diode but where is located this is a GS2001 with only one multiconnector MPEM, also need to know how to check stator? thank's for any help
 


Messages
7,011
Likes
52
Location
Virginia Sea Level
Water Crafts
2001 Sportster LE 951 Carbed
#77
I think you should try to download the BRP factory service manual, the electrical schematic and procedure for checking the stator are all in there.

Are there any signs of MPEM life after unplugging the stator, such as beeper, instruments or cranking?
 

LouDoo

Moderator
Moderator
Messages
12,675
Likes
190
Location
Lexington, KY
Water Crafts
SeaDoo's: 96 GTI 720, 95 XP 800 Limited, 96 GSX 787. 2000, 18' Bayliner 3.0L.
#78
past week have same problem running in the lake engine turn off and nothing, then when i check it 5amp fuse was blown dsconecting diferents plugs until fuse stand ok it was stator i think it could be same problem of diode but where is located this is a GS2001 with only one multiconnector MPEM, also need to know how to check stator? thank's for any help
proyecpol, cool dog, I've got a carin terrier mix that looks a lot like your dog.

Please start a new thread in the 2-stroke PWC forum, the how-to section is typically for informational purpose only. Start a new thread and I'll move these two post to the new thread.

You'll get better results in the 2-stroke PWC forum.

Thanks,

Lou
 

proyecpol

New Member
Messages
5
Likes
0
Location
ajijic, Mexico
Water Crafts
1 sea doo xp 92
1 sea doo gsx 97
1 yamaha vxr 94
Kawasaki 650sx
17' outboard 115hp jhonson
#79
Thank's Lou Doo, i planning to disassamble this week end finally to see what's happen i was 4 weekend's with to much work and can't do that.
 

proyecpol

New Member
Messages
5
Likes
0
Location
ajijic, Mexico
Water Crafts
1 sea doo xp 92
1 sea doo gsx 97
1 yamaha vxr 94
Kawasaki 650sx
17' outboard 115hp jhonson
#80
Thank's Waltman 1, today i took off MPEM and peel of cover and search for diode but in this GS computer diode is located at left side from fuse box, i replaced it and test and works well.
 
Messages
1
Likes
0
Water Crafts
58' Bertram
48' Ocean Alexander
3 Jet skis
Craigcat
#82
Ok, I stumbled on this post, due to my 5a fuse blowing on this brain, I was fully prepared to replace the diode when I noticed that this fuse only blew upon atempting to trim up/down... So I took the trim motor off, and disconnected the wire to the trim motor, noted that the fuse no longer blew when using the button for trim, also noted that the motor seemed locked up. I took the motor apart, and with some lubrication, and some tender loving care, I got the trim motor freely moving again... Put it back together, without having to do the diode, and no more popping of said fuse. So my advice, before you go through all the trouble of depotting, replacing this diode, and repotting, check the simple things 1st...
 

Users who viewed this discussion (Total:8)

Adsense

Usergroup

Administrator Moderator Premium Member