97 GSX - Stops running and will not start

Status
Not open for further replies.

rkkoeb

Active Member
So I have a chance to buy back my 97 GSX with the 787 motor. I sold it two years ago to purchase my boat and now have the ability to buy it back dirt cheap for my son. When I had the jetski I went through the complete unit and it ran outstanding. The person with the jetski purchased a new one this year and asked if I wanted to buy it back for only $800. I sold it to him two years ago for $2000 but he said it has two problems right now. One is the battery will go dead all the time sitting, not sure if something is draining the battery or just old and needs to be replaced. Second issue is he said after running if for a while it will just shut off and will not start again until it cools down. Any idea on what this could be? A buddy is going to do a compression test on the motor this weekend when he is up by their cabin. What range will I be safe at? 125-150?

Thanks
 
So I have a chance to buy back my 97 GSX with the 787 motor. I sold it two years ago to purchase my boat and now have the ability to buy it back dirt cheap for my son. When I had the jetski I went through the complete unit and it ran outstanding. The person with the jetski purchased a new one this year and asked if I wanted to buy it back for only $800. I sold it to him two years ago for $2000 but he said it has two problems right now. One is the battery will go dead all the time sitting, not sure if something is draining the battery or just old and needs to be replaced. Second issue is he said after running if for a while it will just shut off and will not start again until it cools down. Any idea on what this could be? A buddy is going to do a compression test on the motor this weekend when he is up by their cabin. What range will I be safe at? 125-150?

Thanks
Far as the shutting down and won't re-start until it cools down......could be an overheat issue....he didn't say if the buzzer alarm was going off?...IF NOT, check to make sure the buzzer is working, then check the cooling system hoses.

One day I was working on my '96 GTX on the hose and noticed she was not peeing out the back (I have a little tell-tale hole under the tow ring). My overheat buzzer was NOT going off either, but the ski ran fine (although AFTER the fact my son casually mentions that the seat gets pretty warm (fortunately we never really ran it hard or for any extended periods). Anyway, I pulled the main cooling hose and FOUND a vegetation plug about 1 1/2" long and plugged tight right at the cylinder head connection point......my engine was getting NO COOLING WATER. Dug that plug out and put the hose back on, started the ski, turned on the water and wha-la....peeing out the back and the head was nice and cool. So, simple test......start the motor, turn on the hose and make sure she is peeing out the back (or side) depending on where your tell-tale is....water should be pouring out the exhaust as well, etc.....
 
I have a 97 GSX that I recently got running again after it had been sitting for 2 years. I got into some thick weeds and jammed the pump. I used my air compressor to blow out the lines and now she is peeing again! ( out the back )
 
So my buddy went to look at the jet ski and he said last year it ran great. Towards the end of the season one of the kids took the jetski out and left the drain plug open. When parked on shore water got into the engine compartment and the starter relay is now junk. I am offering them $500 and see if I can get it running again.
what concerns should I look for?
 
If water got into the electrical box then it could be in the engine and that is all bad news.
 
Status
Not open for further replies.
Back
Top