787 exhaust manifold water leak

BruceXP116

Member
Took my ski to the lake today after fresh rebuild, purring and ran really good, but only rode it for a few minutes because there was a big water leak coming from the exhaust manifold. I don’t know why. It came from the bottom and water was just running out of there, could there be a way where I just 518 or put rtv on it? There is almost like a chip on the right one. Would that do anything? Also what’s the best new gasket to get for it. I’m going to try thereIMG_8519.jpeg
 
The picture isnt very clear so i cant tell how big the chip your talking about is. Maybe you could put some extra gasket maker on there. Permatex Ultra Copper use this stuff if you do. Best way to fix it would be to buy a new manifold.
 
Are you positive this was leaking and not one of the welded areas on the exhaust pipe? Those are very prone to leaking.

If you are going to use sealant to help in this area I would use the type of gasket you have on there presently. The sealant will have more trouble sticking to a graphite gasket. Good Luck !!
 
Are you positive this was leaking and not one of the welded areas on the exhaust pipe? Those are very prone to leaking.

If you are going to use sealant to help in this area I would use the type of gasket you have on there presently. The sealant will have more trouble sticking to a graphite gasket. Good Luck !!
If one of the welded areas (blow out plug i would call it) is leaking and water somewhat fills the hull 3 inches or so would that cause a no start issue? Noticed it leaking, ran an hour in water no issues. Next day put in on rough day and ran 5 min and died and acted like battery was weak and wouldn't start. 4 hours later on the trailer with water drained from hull started right up. I am planning on repairing leak but wonder of i have a deeper issue?? Can anyone shed some light on this for me? Also wondering if my bilge pump isn't working or that caused the no start.
 
Back
Top