Seadoo Challenger no Fire in one cylinder - Seadoo Forums
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com for discount parts.
Results 1 to 3 of 3
  1. ☑ ORIGINAL POSTER #1
    Member
    Join Date
    Aug 2012
    Location
    PEI - Pr. Edward Isl.
    Posts
    42
    Watercrafts
    2002 Seadoo GTI LE 720cc
    Thumbs Up
    Received: 0 Given: 0
    Feedback Score
    0

    Default Seadoo Challenger no Fire in one cylinder

    Hi Guys,

    My friend bought a 1997 Seadoo Challenger with the 800's. One engine doesn't seem to fire on one cylinder. I have swapped the spark plug cables and the same cylinder seems to fire just fine, one doesn't. Swapping cables eliminates the bad spark plug cable. I can tell because the spark plug in one cylinder is warm/hot, on the other isn't getting hot. Also, just looking at the plug, its looks clean and new, where the one firing is browning.

    We are aware the compression is low. 120 no fire, and 125 in the PTO side. It definately needs a top end. Would it still not ignite that cylinder with low compression? We get about 4500 rpm on that engine.

    0 Not allowed!

  2. # ADS
     

  3. #2
    Junior Member
    Join Date
    Jul 2017
    Location
    virginia
    Posts
    23
    Thumbs Up
    Received: 3 Given: 0
    Feedback Score
    0

    Default

    Maybe a mod will move the thread for you over to boats


    If its a spark or compression issue, the plug should have unburned gas on it. probably a problem with the carb on that side. You could squirt some fuel into that throat while its running to see if the cylinder responds. Use a tiny bottle and have a big fire extinguisher on hand.

    I'm not sure at what psi a cylinder will fail to ignite from poor compression but I'd guess its less than 120

    0 Not allowed!

  4. ☑ ORIGINAL POSTER #3
    Member
    Join Date
    Aug 2012
    Location
    PEI - Pr. Edward Isl.
    Posts
    42
    Watercrafts
    2002 Seadoo GTI LE 720cc
    Thumbs Up
    Received: 0 Given: 0
    Feedback Score
    0

    Default

    Well my friend told me the weak compression was actually on the engine that ran fine. The one not running right has 140/135 psi. Carbs are off for a cleaning now. Its pretty filthy in there. I'll update once they back in the boat.

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SEADOO GTX GSX GTI XP SPX Challenger 787 Cylinder
    By eBay Parts in forum Buy/Sell eBay Auctions
    Replies: 0
    Last Post: 05-29-17, 11:40 AM
  2. 2000 Seadoo Challenger no spark on cylinder 1 and cylinder 4
    By gwbarksdale in forum Meet and Greet
    Replies: 3
    Last Post: 06-05-16, 09:42 AM
  3. Seadoo Challenger no fire to one engine
    By wk@nc in forum Meet and Greet
    Replies: 0
    Last Post: 07-23-11, 07:32 PM
  4. Both plugs spark rear cylinder won't fire
    By genesass in forum 2-Stroke Sea-Doo PWC forum
    Replies: 5
    Last Post: 06-03-08, 12:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new