Results 1 to 13 of 13
  1. #1
    Junior Member
    Join Date
    Jun 2008
    Location
    MICHIGAN
    Posts
    5
    Watercrafts
    1999 GTX RFI
    Thumbs Up
    Received: 0 Given: 0


    Default 99 GTX RFI starting problems

    I have a 1999 GTX RFI that doesn't crank long enough to start in the water. Starts fine on land though. We have put a new starter, solenoid, rectifier, tower, and mpem. It cranks approx 2-3 seconds and stops with spark plug wires off on land (the plug wires are grounded). Any ideas what this could be?

    0 Not allowed!

  2. # ADS
     

  3. #2
    Banned
    Join Date
    May 2008
    Location
    inland empire, CA
    Posts
    5,084
    Watercrafts
    99' Seadoo Speedster
    Thumbs Up
    Received: 2 Given: 0


    Default

    check battery volts?...no load on pump/motor, being out of water..

    0 Not allowed!

  4. #3
    Senior Member
    Join Date
    Feb 2008
    Location
    Cairns AUSTRALIA
    Posts
    142
    Watercrafts
    2000 gtx di injected
    Thumbs Up
    Received: 0 Given: 0


    Default battery

    Try a new battery fully charged... you must have spent heaps on those new parts.

    0 Not allowed!

  5. #4
    Junior Member
    Join Date
    Jun 2008
    Location
    MICHIGAN
    Posts
    5
    Watercrafts
    1999 GTX RFI
    Thumbs Up
    Received: 0 Given: 0


    Default

    Ok, I have 13.6 volts at the battery as I crank. I have put my third battery in the PWC. The rectifier took care of my twelve 12 low light, but I still can not get the vehicle to crank long enough to start in the water. The problem is that it cranks 1 1/2 to 2 seconds and then stops. It starts fine on land. If I ground out the spark plugs on land, all I get is the 1 1/2 to 2 second crank time and then the voltage at the solenoid goes away. Any help out there???

    0 Not allowed!

  6. #5
    Banned
    Join Date
    May 2008
    Location
    inland empire, CA
    Posts
    5,084
    Watercrafts
    99' Seadoo Speedster
    Thumbs Up
    Received: 2 Given: 0


    Default

    ADVANTAGE...
    Starts fine on land, right..is that B-4 your docking, or with hose hooked up, or both?

    0 Not allowed!

  7. #6
    SeadooForum Pro
    Join Date
    Dec 2007
    Location
    florida
    Posts
    1,505
    Watercrafts
    restored 1995 seadoo sportster
    Thumbs Up
    Received: 0 Given: 0


    Default

    I read that you have installed 3 batteries were any of them brand new. A new battery is a good thing to have when you are a long ways from boat ramp. Clean all wire conections coming from battery and going to solinoid and starter. jump across the 2 big wires on solinoid and see if your starter will still only spin for a few seconds and let us know how it goes.

    0 Not allowed!

  8. #7
    Junior Member
    Join Date
    Jun 2008
    Location
    MICHIGAN
    Posts
    5
    Watercrafts
    1999 GTX RFI
    Thumbs Up
    Received: 0 Given: 0


    Default

    by jumping the solenoid, I can crank as long as I want to.

    0 Not allowed!

  9. #8
    Junior Member
    Join Date
    Jun 2008
    Location
    MICHIGAN
    Posts
    5
    Watercrafts
    1999 GTX RFI
    Thumbs Up
    Received: 0 Given: 0


    Default

    Took it out today. started fine as it went into the water. played around for about ten minutes and stopped. Would not start. Cranks for 1 1/2 to 2 seconds and then stops cranking. I had my buddy lift the back of the doo out of the water and it sill start, but still has the short carcnk time. That is the problem. I can bypass the solenoid and it will crank as long as I want it to. HELP!!

    0 Not allowed!

  10. #9
    Junior Member
    Join Date
    Jun 2008
    Location
    MICHIGAN
    Posts
    5
    Watercrafts
    1999 GTX RFI
    Thumbs Up
    Received: 0 Given: 0


    Default

    MPEM is out of a running DOO

    0 Not allowed!

  11. #10
    Banned
    Join Date
    May 2008
    Location
    inland empire, CA
    Posts
    5,084
    Watercrafts
    99' Seadoo Speedster
    Thumbs Up
    Received: 2 Given: 0


    Default

    What about check'n resistance/ohm at stator plug, might be thread/post somewhere as to going about it, and what to look for...possible charge/ignition coil goin bad?

    0 Not allowed!

  12. #11
    kustomkarl's Avatar
    Join Date
    Sep 2007
    Location
    Sunny S.W. coast of Englewood, Florida
    Posts
    11,229
    Watercrafts
    1996 Chris Craft 26' Cruiser, Kawasaki 440 Superstock, 550 Mod., 2008 200Speedster 310 Hp
    Thumbs Up
    Received: 7 Given: 0


    Default

    I read all the post and it might be the stop/ start switch is losing connection. The switch is what controls the power going to the solenoid. You said that when you jumped the solenoid it will crank over till the cows come home... the link between the solenoid and you finger is the start switch. Check the wires at the connection plug, and for continuity of the switch itself with a multimeter.
    I can dig up the color code of the wires if you need it. Keep us posted.

    Karl
    Please, If you have a "troubleshooting" request, use the correct category in the Sea-Doo Forum first.

    "Premium / Subscribed Members", not getting an answer, pm me directly for Expert Advise.



    When your ready for more performance, click on the this link!

    Click to order your Sea-Doo Parts at a fair price.

    Click here to view/join our Group on "Face Book"

    0 Not allowed!

  13. #12
    kustomkarl's Avatar
    Join Date
    Sep 2007
    Location
    Sunny S.W. coast of Englewood, Florida
    Posts
    11,229
    Watercrafts
    1996 Chris Craft 26' Cruiser, Kawasaki 440 Superstock, 550 Mod., 2008 200Speedster 310 Hp
    Thumbs Up
    Received: 7 Given: 0


    Default

    Here are some test to perform on the Dess start/ stop switches.

    Engine start/stop switch verification;
    Disconnect the Yellow/Red wire of the start/stop switch. Using an ohmmeter, connect test probes to the Yellow/Red wire and to ground. Measure resistance, it must be an open circuit (switch is normally open). Depress and hold switch, the ohmmeter should read close to “0” ohm.

    Safety Lanyard Switch Verification;
    If 2 short beeps are not heard when installing the safety lanyard, disconnect the switch wires.
    Safety lanyard removed;
    connect the test probes to switch Black and Black/Yellow wires. It’s an open circuit, there should be no continuity.
    Connect one test probe to the White/Gray wire and the other test probe to the switch terminal. Measure resistance, it should be “0” ohm. Connect one test probe to the Black wire and the other test probe to the switch ring. Measure resistance, it must be close to “0” ohm.
    Safety lanyard on switch; connect the probes to switch Black and Black /Yellow wires. Measure resistance, it must be “0” ohm.
    Timer Verification;
    The timer is integrated into the MPEM. Always confirm that the fuses are in good condition. To confirm operation of timer, remove the safety lanyard from switch. After 5 seconds delay, depress start/stop button once. The timer should stay on for 33 seconds (for example, the guage(s) will be activated) and than turn off.
    Let us know how it goes.
    Karl

    0 Not allowed!

  14. #13
    SeadooForum Pro
    Join Date
    Dec 2007
    Location
    florida
    Posts
    1,505
    Watercrafts
    restored 1995 seadoo sportster
    Thumbs Up
    Received: 0 Given: 0


    Default

    Karl very well may be right. I was allso wandering if maybe the new solinoid you bought is defective. Well at least you are geting closer. It has to be some where between the solinoid and the switch you use to spin the starter motor!

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 gsx starting problems
    By hackdaddy in forum 2-Stroke Sea-Doo PWC forum
    Replies: 3
    Last Post: 05-20-08, 07:10 AM
  2. 95 xp starting problems need help
    By david in forum 2-Stroke Sea-Doo PWC forum
    Replies: 6
    Last Post: 04-01-08, 10:03 PM
  3. 97 XP Starting Problems
    By RyanKaren123 in forum 2-Stroke Sea-Doo PWC forum
    Replies: 7
    Last Post: 10-27-07, 08:34 PM
  4. 03 RX DI Starting problems
    By PaulS in forum 2-Stroke Sea-Doo PWC forum
    Replies: 0
    Last Post: 10-09-07, 12:30 PM
  5. GT Starting problems
    By cintasone in forum 2-Stroke Sea-Doo PWC forum
    Replies: 1
    Last Post: 06-25-07, 11:41 PM

Members who have read this thread : 0

You do not have permission to view the list of names.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new