Blown 240 EFI - Seadoo Forums

Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Results 1 to 8 of 8

Thread: Blown 240 EFI

  1. ☑ ORIGINAL POSTER #1
    Member
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Posts
    86
    Watercrafts
    2000 Sea-Doo Challenger 2000 240 EFI M2 Jet Drive
    Thumbs Up
    Received: 0 Given: 0


    Default Blown 240 EFI

    Well, looks like I'll be paddling the kayak for a good portion of the summer.

    Below are some pictures of the hole blown out of the side of the engine block and of the pieces of the motor I collected from the bilge.

    The hole blew out on the port side near where the motor mount is and toward the front (forward) of the motor.

    I'm trying to determine what caused this. Here are the events of the day:

    The boat had been sitting for about 2 months with approx 5 gallons of gas. I added another 15 gallons on the way to the boat slip. It fired up immediately when we got it in the water. When I finally was ready to open it up, at WOT, it was only producing 3000 rpm and 10 to 15 MPH. I figured it was the old gas and that I would limp it along until it cleaned itself out.

    Pulled into a dock about 10 minutes later. After 15 minutes, tried to start it and it would not fire (sounded like it wasn't getting fuel). The engine block was cool to touch and there were no over heating alarms at any time.

    After an hour or so, it finally fired up. Got it back out on the ICWW and tried WOT. This time I got 6000 rpm. It sounded like it was back to normal...running like it always had. After about 15 minutes at a nice cruise speed (5000 rpm?), I slowed it down taking it over waves through the inlet to the ocean. We were nearing the last buoy when I heard a very hair rasing clank. I immediately turned around and headed for the inside. That's when I heard a bunch of metal and everything shut down.

    Louis, Karl or anyone... I don't know if you may be able to get an idea of what went wrong from what I've written, but I'd like to figure something out because I have to replace the motor and don't want the same thing happening to the new one.

    BTW - the wind and current pushed us into the beach where we were able to walk the boat, fighting the breakers, back into smooth water back through the inlet.

    What a cluster#$%@.

    Here are the pictures...theya are a little blurry but you'll get the idea:








    0 Not allowed!

  2. # ADS
     

  3. #2
    kustomkarl's Avatar
    Join Date
    Sep 2007
    Location
    Sunny S.W. coast of Englewood, Florida
    Posts
    11,229
    Watercrafts
    1996 Chris Craft 26' Cruiser, Kawasaki 440 Superstock, 550 Mod., 2008 200Speedster 310 Hp
    Thumbs Up
    Received: 15 Given: 0


    Default

    It looks to me like the rod is sticking out the side of the block. I'd pull the engine apart and look inside for the truth to what happened. It could be under the mashed metal of fatique...crank scoring...over heat from no lubrication. Something caused the crank to self destruct.

    Karl
    Please, If you have a "troubleshooting" request, use the correct category in the Sea-Doo Forum first.

    "Premium / Subscribed Members", not getting an answer, pm me directly for Expert Advise.



    When your ready for more performance, click on the this link!

    Click to order your Sea-Doo Parts at a fair price.

    Click here to view/join our Group on "Face Book"

    0 Not allowed!

  4. ☑ ORIGINAL POSTER #3
    Member
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Posts
    86
    Watercrafts
    2000 Sea-Doo Challenger 2000 240 EFI M2 Jet Drive
    Thumbs Up
    Received: 0 Given: 0


    Default

    Any good ideas on where to find a remanufactured 240 EFI? My searches aren't bringing up much of anything.

    We'll have the engine out tomorrow to start tearing it down. I'll look for some signs of the cause. Thanks for the reply.

    0 Not allowed!

  5. #4
    seadoosnipe's Avatar
    Join Date
    Sep 2007
    Location
    Deep South
    Posts
    9,851
    Watercrafts
    1997 Challenger, 1997 GTX , 1991 SP and a shop with 2 spare 787cc's and a bunch of parts laying arou
    Thumbs Up
    Received: 78 Given: 0


    Default Smoke?....

    And after all that work we did on the "smoke" issue. Man, that's a tough knock....

    I've also been searching for the 240 EFI for a guy in sweden who had a hole burn in his middle cylinder on the port side. I'll continue and see what I can come up with.

    It may be worth your while to check your locak engine "boat salvage yards". We got two here. I would think you have one there.

    The problem that caused this got by your electronic monitering.....so I'd assume you had a wrist pin go out on you, locking up the pistons side to side capability to go side to side with the connecting rod..........

    Sorry to hear of your misfortune.........
    Looking for tips and advice, researched articles on carbs, spark plugs and general maintenance can be found at Snipes Korner. You can also follow me on "Twitter".

    Quality parts at low prices, visit Seadoowarehouse right here in our own forum. Please PM me if you are having a problem finding what you need!

    Is your jet ski fast? Do you want your XP or RXP to stand out? I know a place that has what you need to make it faster. Make your jetsksi a muscle craft, not just the ordinary, standard stock ski.

    Seen my GTX?... Those awesome graphics can be purchased from JetSki Detailing. Tell them Seadooforum sent you.

    Ever wonder what the inside of your 787cc engine looks like. Want to identify the parts, check out my thread on the 787. I'm sure there is something for everyone who want to learn about the internal parts.

    0 Not allowed!

  6. ☑ ORIGINAL POSTER #5
    Member
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Posts
    86
    Watercrafts
    2000 Sea-Doo Challenger 2000 240 EFI M2 Jet Drive
    Thumbs Up
    Received: 0 Given: 0


    Default

    Yeah...it's not smoking any more : (

    I have two Mercury dealers on the hunt for a rebuilt motor. If you hear of anything, please let me know.

    I talked to a guy in Texas who has a 2.5 liter 225hp engine block. He says it is the same as the 240 EFI. The only difference in HP is that the 225 is rated from the lower unit which loses a few HP due to the gearing.

    Can we confirm that this block would work? I can get more info from him on a part number or serial number if needed.

    0 Not allowed!

  7. ☑ ORIGINAL POSTER #6
    Member
    Join Date
    Sep 2007
    Location
    Wilmington, NC
    Posts
    86
    Watercrafts
    2000 Sea-Doo Challenger 2000 240 EFI M2 Jet Drive
    Thumbs Up
    Received: 0 Given: 0


    Default

    Any thoughts on sticking a 200 Optimax Jet in instead of the 240 EFI? It's the same block size. Would need a different wiring harness and possibly a different jet.

    0 Not allowed!

  8. #7
    Junior Member
    Join Date
    Jul 2008
    Location
    New Brunswick, Canada
    Posts
    2
    Watercrafts
    2003 GTX 185hp Supercharged
    Thumbs Up
    Received: 0 Given: 0


    Default Water in the engine could have blown it

    We just had exactly the same thing happen as you describe with even the same handful of parts coming out of the side of the engine. The motor sucked in some salt water and couldn't compress it so blew the parts out of the block.

    Were you able to locate another 240EFI Mercury block somewhere? Because we are looking now.

    Thanks,

    Ralph

    0 Not allowed!

  9. #8
    Junior Member
    Join Date
    Feb 2008
    Location
    RI
    Posts
    11
    Watercrafts
    2001 Challenger 2000 (Mercury M2 (240EFI))
    Thumbs Up
    Received: 0 Given: 0


    Default

    i just put a remaned 240EFI in my challenger last month. a place in Denver, CO ( http://www.crowleymarine.com/ ) had the bare remaned powerhead for $3,200 +core it wasn't listed on the site, i had to call and give them the S/N off the block. still alot of money but about half the price of a new one.
    Last edited by Ttocsybles; 09-04-08 at 01:43 PM.

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blown fuses
    By Tom in forum 2-Stroke Sea-Doo PWC forum
    Replies: 24
    Last Post: 07-28-08, 04:38 PM
  2. 1996 Gtx Bad Bad News Blown ?
    By Slickgib in forum 2-Stroke Sea-Doo PWC forum
    Replies: 21
    Last Post: 07-20-08, 10:34 PM
  3. blown seadoo engine, please help
    By alexkamkar in forum 2-Stroke Sea-Doo PWC forum
    Replies: 1
    Last Post: 05-03-08, 09:56 PM
  4. Blown Fuse on Utopia
    By Lamborama in forum 2-Stroke SeaDoo Sport Boat Forum
    Replies: 1
    Last Post: 06-25-07, 11:39 PM
  5. Replies: 1
    Last Post: 06-19-07, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new