Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Results 1 to 11 of 11
  1. #1
    Member
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    41
    Watercrafts
    1998 SEADOO SPEEDSTER TWIN 110'S
    Thumbs Up
    Received: 0 Given: 0


    Default 2001 mercury 240 m2 jet shuts off

    I really need some help. The nearest mercury dealer with capabilities to diagnose and repair my boat is more than 2000 miles and a 10 hour ferry ride away. my 2001 seadoo challenger 1800 with mercury 240hp v6 m2 jet worked fine until it back fired one day and shut off. Ever since, I have had several local techs try to fix it. i have replaced the plugs, fuel filter, fuel vapor separator filter, tps, and repaired a few fuel leaks and replaced a brass fitting that popped out of the bleed system... now the boat fires up sometimes but the rpms are all over the place and she will not remain running long. when i flick the key ahead i get one beep and the lift station pumps for about 26 seconds which i think is too long....?? may have a fuel leak..??? When shes just about dead I flick the key ahead and her rpms shoot up and she keeps running... Any ideas??? Internal engine problem? fuel pump??

    Any help would be greatly appreciated... I need this done asap...

    0 Not allowed!

  2. # ADS
     

  3. #2
    Experienced Rider
    Join Date
    Apr 2010
    Location
    Spokane
    Posts
    461
    Watercrafts
    97GSX/Rotax 787, 96XP/Rotax 787, sold: 2001 C2K/Mercury 240EFI, now: Tige 24Ve/PCM 5.7L V8
    Thumbs Up
    Received: 2 Given: 0


    Default If you're a bit handy, you can diagnose it yourself...

    TEN HOUR ferry ride? I didn't think there was ANYwhere in Canada that far away! [grin]

    First up, your engine is a standard Mercury 2.5L V6 EFI engine. The exact same engine is inside countless Mercury outboard engines. The only differences are it's mounted inboard, and it has a jetdrive instead of a traditional lower end. Neither of those are your problem. So any Mercury shop can work on your engine. I can't believe there isn't a Mercury outboard shop closer than 2000 miles away.

    But if that's the case: I suggest you stop relying on dealers and dig into it yourself. To get you started, here is the service manual for your engine:

    http://articles.richardhartman.net/j...240EFI_MY2000/

    Do some reading. It costs nothing and you'll get educated fast. Then start doing some of the diagnostics they recommend. Nearly every chapter has diagnostics for a section of the engine. Most don't require any specialized tools. Do the ones you can and see what you learn.

    It's hard to offer specific advice based on what you've reported. If it actually backfired, you might have broken one or more of the reeds, for example. Those will take some time to replace but it's not difficult, just time consuming. But it could be something far simpler. There's just no way to know without more info.

    Read, do some tests, and report back. We'll try to help.

    0 Not allowed!

  4. #3
    Experienced Rider
    Join Date
    Apr 2010
    Location
    Spokane
    Posts
    461
    Watercrafts
    97GSX/Rotax 787, 96XP/Rotax 787, sold: 2001 C2K/Mercury 240EFI, now: Tige 24Ve/PCM 5.7L V8
    Thumbs Up
    Received: 2 Given: 0


    Default A bit more...

    Quote Originally Posted by scryc0268 View Post
    fuel vapor separator filter
    That's an expensive part. Are you sure it needed replacing?

    tps
    Another expensive part. Again, are you sure it needed replacing?

    when i flick the key ahead i get one beep and the lift station pumps for about 26 seconds which i think is too long....??
    Not necessarily.

    When shes just about dead I flick the key ahead and her rpms shoot up and she keeps running...
    When you say "flick the key ahead" I presume you mean that you move it from the "Run" position to the spring-loaded "Start" position. If so, the reason the RPM's change and it keeps running is because when the key is in the "Start" position you're sending a signal to the ECU that the engine is being started. This causes the ECU to triple the pulse width sent to the fuel injectors, giving the engine a super-rich mixture to help with startup. If enrichening the mixture is helping your engine, that's a strong hint.

    You need to confirm that the fuel system is working properly. Chapter 3D of that manual (above) contains a nice series of tests that will tell you. Find out that answer and we'll take it from there.

    0 Not allowed!

  5. #4
    Member
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    41
    Watercrafts
    1998 SEADOO SPEEDSTER TWIN 110'S
    Thumbs Up
    Received: 0 Given: 0


    Default

    thank you for the info. i tested the tps and the readings were off... so it appeared to need replacing. given the age of the boat i did not mind replacing the filters and plugs... i will try to isolate fuel or air problem... keep you posted.

    thanks again.

    0 Not allowed!

  6. #5
    Experienced Rider
    Join Date
    Apr 2010
    Location
    Spokane
    Posts
    461
    Watercrafts
    97GSX/Rotax 787, 96XP/Rotax 787, sold: 2001 C2K/Mercury 240EFI, now: Tige 24Ve/PCM 5.7L V8
    Thumbs Up
    Received: 2 Given: 0


    Default TPS can be adjusted...

    Quote Originally Posted by scryc0268 View Post
    i tested the tps and the readings were off... so it appeared to need replacing.
    Replacement of the TPS is indicated when you get erratic readings as you run the throttle through its entire range. The TPS is really nothing more than a variable resistor (potentiometer), and erratic readings indicate the element and/or wiper is dirty. If it's just "off" it can be adjusted by loosening those two screws and rotating it into proper position.

    given the age of the boat i did not mind replacing the filters and plugs...
    I replace all six plugs and both external fuel filters every year, so you'll get no argument from me on those! But the high pressure injector pump's filter is really expensive and can be cleaned unless it is damaged.

    If you're into filters, there's a fourth fuel filter in the pressure regulator on top of the VST. It's a small screen. Mine was ~70% occluded when I checked it for the first time a couple of weeks ago. It cleans right up with some solvent and Q-tips. Since it's downstream of the fuel rail, blockage there could yield unusually high fuel rail pressures. I do not think this would cause the problem you're experiencing, just passing along information.
    Last edited by WAJetboating; 04-29-10 at 12:33 PM.

    0 Not allowed!

  7. #6
    Member
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    41
    Watercrafts
    1998 SEADOO SPEEDSTER TWIN 110'S
    Thumbs Up
    Received: 0 Given: 0


    Default engine shot...

    so i just received the bad news from mercury... the engine is shot... bent crankshaft, 2 powerheads and cylinder gone, etc.... Anyone know where I can look for a replacement engine?
    tx

    0 Not allowed!

  8. #7
    Experienced Rider
    Join Date
    Apr 2010
    Location
    Spokane
    Posts
    461
    Watercrafts
    97GSX/Rotax 787, 96XP/Rotax 787, sold: 2001 C2K/Mercury 240EFI, now: Tige 24Ve/PCM 5.7L V8
    Thumbs Up
    Received: 2 Given: 0


    Default I just sent you a private message...

    It contains my email address. Please email me, I have a couple of suggestions.

    Thanks!

    0 Not allowed!

  9. #8
    Member
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    41
    Watercrafts
    1998 SEADOO SPEEDSTER TWIN 110'S
    Thumbs Up
    Received: 0 Given: 0


    Default email?

    triied your email... returned... what is your email address? why can we not discuss on here or via pm?

    0 Not allowed!

  10. #9
    Experienced Rider
    Join Date
    Apr 2010
    Location
    Spokane
    Posts
    461
    Watercrafts
    97GSX/Rotax 787, 96XP/Rotax 787, sold: 2001 C2K/Mercury 240EFI, now: Tige 24Ve/PCM 5.7L V8
    Thumbs Up
    Received: 2 Given: 0


    Default I received an email from you. Have you received my reply?

    I replied to your email, so hopefully it will get through.

    0 Not allowed!

  11. #10
    Junior Member
    Join Date
    Jul 2010
    Location
    Muskoka
    Posts
    6
    Watercrafts
    2000 Sea Doo Sportster 1800 2001 Challenger 2000 2002 Challenger 1800 2001 Utopia 1800 2005 Sea
    Thumbs Up
    Received: 0 Given: 0


    Default Sorry for your loss

    Sorry same thing happened to me and its cheaper to buy another boat than to find an engine. Merc wants over 10k for one.

    0 Not allowed!

  12. #11
    Experienced Rider
    Join Date
    Apr 2010
    Location
    Spokane
    Posts
    461
    Watercrafts
    97GSX/Rotax 787, 96XP/Rotax 787, sold: 2001 C2K/Mercury 240EFI, now: Tige 24Ve/PCM 5.7L V8
    Thumbs Up
    Received: 2 Given: 0


    Default

    Quote Originally Posted by scryc0268 View Post
    so i just received the bad news from mercury... the engine is shot... bent crankshaft, 2 powerheads and cylinder gone, etc.... Anyone know where I can look for a replacement engine?
    Don't know why this thread got dropped, but I do agree with Northern Lakes Marine. While a whole new engine is definitely not $10K, and you probably don't even need a whole new engine, I've seen boats with good 240EFI's in them selling for $5-6K lately. Buy one of those, move the engine to your existing boat, and then part out the other boat and remaining engine. Parting them out will likely recover more than half of the second boat's purchase price so your end cost will be only $2-3K. Several people have done this in the past year and almost paid for their replacement engine (I even bought a few parts from them).

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mercury 240 EFI engine shuts off at high speed - HELP
    By kapeed in forum Mercury Powered SeaDoo Sport Boats
    Replies: 24
    Last Post: 02-04-11, 05:34 PM
  2. 2001 Mercury Optimax 210 Temperature Question
    By hdf0306 in forum Mercury Powered SeaDoo Sport Boats
    Replies: 2
    Last Post: 05-01-10, 12:41 AM
  3. Help me! 2001 Seadoo GTX DI shuts off.
    By AllMotor in forum 2-Stroke Sea-Doo PWC forum
    Replies: 0
    Last Post: 08-26-09, 02:21 PM
  4. 2001 Seadoo Challenger 2000 w/Mercury 240EFI
    By mikem0310 in forum Buy/Sell/Trade Sea-Doo Related
    Replies: 1
    Last Post: 05-31-09, 12:00 AM
  5. 2001 Challenger Mercury V6 wont start.
    By MelloYelloHCFR in forum Mercury Powered SeaDoo Sport Boats
    Replies: 1
    Last Post: 07-20-08, 05:25 PM

Members who have read this thread : 7

You do not have permission to view the list of names.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new