2001 Mercury Optimax 210 Temperature Question - Seadoo Forums

Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Results 1 to 3 of 3
  1. ☑ ORIGINAL POSTER #1
    Junior Member
    Join Date
    Apr 2010
    Location
    Georgia
    Posts
    5
    Watercrafts
    2001 Sea Doo Utpoia 185 Mercury M2 Optimax 210 HP
    Thumbs Up
    Received: 0 Given: 0


    Default 2001 Mercury Optimax 210 Temperature Question

    My 2001 SeaDoo Utopia 185 is equipped with the Mercury 210 hp engine and is at the repair shop. Does anyone know if there is a known common variance in temperature on the port and starboard cylinder heads. I have never experienced a temp problem. I put the boat in the shop to have a leak repaired which has yet to be diagnosed fully. In beginning their diagnosis, the technician reports there was engine temp difference on the starboard cylinder head that reached 209 degrees, while the port head was 176, he was checking it on the hose. Yet he reported the engine runs fine. The mechanic wants to pull the cylinder heads off to check for obstructions.
    Has anyone else experienced this occurrence?

    0 Not allowed!

  2. # ADS
     

  3. #2
    seadoosnipe's Avatar
    Join Date
    Sep 2007
    Location
    Deep South
    Posts
    9,852
    Watercrafts
    1997 Challenger, 1997 GTX , 1991 SP and a shop with 2 spare 787cc's and a bunch of parts laying arou
    Thumbs Up
    Received: 78 Given: 0


    Default Engine design....

    Quote Originally Posted by hdf0306 View Post
    My 2001 SeaDoo Utopia 185 is equipped with the Mercury 210 hp engine and is at the repair shop. Does anyone know if there is a known common variance in temperature on the port and starboard cylinder heads. I have never experienced a temp problem. I put the boat in the shop to have a leak repaired which has yet to be diagnosed fully. In beginning their diagnosis, the technician reports there was engine temp difference on the starboard cylinder head that reached 209 degrees, while the port head was 176, he was checking it on the hose. Yet he reported the engine runs fine. The mechanic wants to pull the cylinder heads off to check for obstructions.
    Has anyone else experienced this occurrence?
    Because of the way these engines are designed, you can't determine that your heads have a difference in temperature while operating.

    When this boat is in operation while in water, the jet pump is forcing water up into the engine via the internal porting, up through the adapter plate, engine and expansion chamber and out. When the boat is connected to the hose, 80% of that water coming in is lost through the bottom of the pump. It is insufficient to use as a way to run the engine for diagnostics. If these guys are qualified to work on the M2 engine, they would know that. I have a feeling, they are used to working on the 250 outboard Opti. There is a huge difference in cooling systems, since it has a water pump located in the foot. You can run these type motors all day long with a water hose.

    The shop manual for this motor specifies that due to the inability to supply enough water to this engine to completly fill the engines water jacket, you should only flush the motor for a few seconds. I think it also states that you do not have to start this motor to do this.

    I hope they do not damage this motor by continuing to run it on a water hose. I really hope they are using a test tank.......
    Looking for tips and advice, researched articles on carbs, spark plugs and general maintenance can be found at Snipes Korner. You can also follow me on "Twitter".

    Quality parts at low prices, visit Seadoowarehouse right here in our own forum. Please PM me if you are having a problem finding what you need!

    Is your jet ski fast? Do you want your XP or RXP to stand out? I know a place that has what you need to make it faster. Make your jetsksi a muscle craft, not just the ordinary, standard stock ski.

    Seen my GTX?... Those awesome graphics can be purchased from JetSki Detailing. Tell them Seadooforum sent you.

    Ever wonder what the inside of your 787cc engine looks like. Want to identify the parts, check out my thread on the 787. I'm sure there is something for everyone who want to learn about the internal parts.

    0 Not allowed!

  4. ☑ ORIGINAL POSTER #3
    Junior Member
    Join Date
    Apr 2010
    Location
    Georgia
    Posts
    5
    Watercrafts
    2001 Sea Doo Utpoia 185 Mercury M2 Optimax 210 HP
    Thumbs Up
    Received: 0 Given: 0


    Default Thank You Snipe!

    Thanks for the information in your reply to my question. I am new to jet boating however not new to boating. I have noticed that other forums have information about this type of occurrence when testing the engine on the hose. (Although not to the extreme tempertures my shop reports). So they probably ran it too long on the hose. I hope they didn't hurt it too!
    I never requested they run the engine other than for diagnostic purposes to discover the leaking problem in the bilge I was having. I assumed they would put it in the lake to test it or at least a water tank, but so far they haven't.
    I know they have ordered a new impeller and wear ring, and I requested a stainless steel rock grate be installed on the intake gate so they ordered it too.
    I asked them not pull my heads off until the boat was put in the water and the leak diagnosed properly. So the labor $ is continuing to build up for the bill and I'm still waiting to get in the water.
    I really appreciate the wealth of information in the forum and from the members here! I'm a newbie so I'll contribute as I learn too.

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mercury 210 Optimax Cylinder Head Temp
    By hdf0306 in forum Mercury Powered SeaDoo Sport Boats
    Replies: 0
    Last Post: 04-27-10, 07:38 PM
  2. Mercury 250 M2 Optimax - No Power
    By clark12345 in forum Mercury Powered SeaDoo Sport Boats
    Replies: 9
    Last Post: 10-06-09, 08:58 PM
  3. Temperature sensor question
    By nerdlinger in forum 2-Stroke Sea-Doo PWC forum
    Replies: 1
    Last Post: 07-23-09, 03:42 PM
  4. Temperature sensor question
    By nerdlinger in forum 2-Stroke Sea-Doo PWC forum
    Replies: 0
    Last Post: 07-20-09, 01:07 PM
  5. Choke/stall @ 6000 rpm - 2003 Mercury 250 Optimax
    By lsegneri in forum Mercury Powered SeaDoo Sport Boats
    Replies: 1
    Last Post: 04-19-08, 11:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new