2000 Speedster with Mercruiser Engine - Seadoo Forums

Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Results 1 to 5 of 5
  1. ☑ ORIGINAL POSTER #1
    Junior Member
    Join Date
    Feb 2010
    Location
    Wales
    Posts
    22
    Thumbs Up
    Received: 0 Given: 0


    Default 2000 Speedster with Mercruiser Engine

    Does anyone have a wiring diagram for the mercruiser v6 that was fitted into the 2000 speedster millenium?
    Alternatively does anybody have a working one that they could post photos of the area around the starter motor and solenoid?

    Cheers
    Dave

    0 Not allowed!

  2. # ADS
     

  3. #2
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    Here is a quick rundown of the wires and were they go on the starter solenoid.

    Five wires on the solenoid.

    One heavy red that goes to the positive terminal on the battery (live all the time)

    One smaller red that is the main power feed to the ignition switch (live all the time)

    One heavy black that goes to ground

    one heavy yellow that goes to the starter (live when starter is cranking)

    One smaller yellow/red that comes from the neutral switch (live when the key is turned to crank)

    Let me know if there is anything specific you need to know. We also have the full manual available for download in the premium section.

    Aaron
    Looking for parts for your Doo?? Click HERE





    Find your Mercury M-2 motor and pump parts here!

    0 Not allowed!

  4. ☑ ORIGINAL POSTER #3
    Junior Member
    Join Date
    Feb 2010
    Location
    Wales
    Posts
    22
    Thumbs Up
    Received: 0 Given: 0


    Default

    Hi Aaron

    I seem to have a slightly different setup. Mine has:
    - large red from isolator (and hence battery), with 3 small reds clipped on top, one of which has a black cover over the wire further down (hence my wondering whether it should be on the other side). (on large terminal on left)
    - Large black going to positive of starter motor. (on large terminal on right)
    - Small black going to earthing bolt (small top terminal)
    - Small yellow/red from ignition. (small bottom terminal)

    Would you have the manual that covers this particular one?

    0 Not allowed!

  5. #4
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    I used a wiring diagram for a 2000 M-2 240hp from Mercury. The colors are a bit different, but basically the same set-up. The smaller reds that are sharing the live terminal from the battery are likely accessory wires for powering the fuse box, and will show up on the hull wiring diagram rather than the engine.

    What kind of problem are you trying to track down?

    Aaron

    0 Not allowed!

  6. ☑ ORIGINAL POSTER #5
    Junior Member
    Join Date
    Feb 2010
    Location
    Wales
    Posts
    22
    Thumbs Up
    Received: 0 Given: 0


    Default

    Basically not starting, but I'm thinking either solenoid or the ignition switch/wire. Problem is the wiring was completely screwed up by some farm mechanic so I'm starting to not trust anything - there's wires disconnected everywhere, and the solenoid was wired to the earth on the starter motor so a right mess.

    Guess it's time to cough up for the manuals then!

    Cheers
    Dave

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 31
    Last Post: 06-28-10, 10:25 PM
  2. 2000 Challenger 2000 intermittent engine cutoff
    By seadoodude1 in forum Mercury Powered SeaDoo Sport Boats
    Replies: 20
    Last Post: 08-03-09, 10:53 AM
  3. Need complete Engine - 2000 Challenger 2000
    By chaz33 in forum 2-Stroke SeaDoo Sport Boat Forum
    Replies: 0
    Last Post: 06-12-09, 02:17 PM
  4. 2000 gti engine alignment??
    By seadoogti7 in forum 2-Stroke Sea-Doo PWC forum
    Replies: 0
    Last Post: 03-21-08, 01:53 AM
  5. bad engine 2000 gtx
    By brucefree1@hotmail.com in forum 2-Stroke Sea-Doo PWC forum
    Replies: 2
    Last Post: 08-29-07, 10:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new