Mercury 250 M2 Optimax - No Power - Seadoo Forums

Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Results 1 to 10 of 10
  1. ☑ ORIGINAL POSTER #1
    Junior Member
    Join Date
    Oct 2009
    Location
    Albuquerque, NM
    Posts
    5
    Watercrafts
    2005 Seadoo Islandia 225 Engine Hours 250 M2 Mercury Optimax
    Thumbs Up
    Received: 0 Given: 0


    Unhappy Mercury 250 M2 Optimax - No Power

    2 months ago bought a 2005 Seadoo Islandia boat. Has the mercury m2 250 optimax in it. Boat originally came from Florida and now I have it here in Albuquerque, NM. Elevation at the lakes are about 4500'. Anyway, took it out and did not have any power...felt like I was dragging an achor. Engine RPMS topped out around 5500 rpms - looked like I was pushing a ton of water out the back. Took a long time to plane out and build up speed. Tried to pull my 12 year old son behind with a water ski and couldn't hardly get him out of the water. Im very upset, dont know what the next move is or really where to take it? The Seadoo dealership here in Albuquerque no longer work on Merc. engines and then the local certified Merc. repair shops here say they don't work on jet's. Looking for some leads, advise, help and words of wisdom!
    Attached Images Attached Images
    Last edited by clark12345; 10-02-09 at 06:07 PM.

    0 Not allowed!

  2. # ADS
     

  3. #2
    Senior Member seadoodude1's Avatar
    Join Date
    Oct 2008
    Location
    Cypress, TX
    Posts
    163
    Watercrafts
    1998 Seadoo GSXL & 2000 Seadoo Challenger 2000
    Thumbs Up
    Received: 1 Given: 0


    Default

    Sounds like the engine is reving up nicely just not accelerating, correct? If so you need to check the jet pump. Could be as simple as some trash up in there or too much clearance beteen impeller and wear ring. Service manual will show you how to check and fix. Pretty simple job.

    My boat with same setup takes off great and will pull skiers, tubes and wake boards without hesitation. Great hole shot as they say.

    Unfortunately the wear ring and impellers on these M2 jets are on the expensive side unlike on the seadoo jets.




    Can't edit my post but wanted to add that crowleymarine.com is a good place to order parts.
    Last edited by rookie101; 10-05-09 at 10:35 PM. Reason: Merged posts

    0 Not allowed!

  4. #3
    Senior Member johnhibbs's Avatar
    Join Date
    Jul 2009
    Location
    San Diego
    Posts
    239
    Watercrafts
    SeaDoo Challenger 2000, year 2001, 240 EFI
    Thumbs Up
    Received: 1 Given: 0


    Default Wear ring most likely

    I have a 240EFI M2 Mercury and it had a problem with a worn wear ring. I got high revs but no acceleration. You can buy a new wear ring for $450 or repair the old one with JB Weld. Click on my name on the left to see my other posts. I have photos of the ring before and after. It works great now after the fix.

    0 Not allowed!

  5. #4
    Member
    Join Date
    Jul 2009
    Location
    Minnesota
    Posts
    56
    Watercrafts
    93 GTS 92 GTS 93 Explorer
    Thumbs Up
    Received: 0 Given: 0


    Default

    well ask the mercury dealer how much to pull the codes. also because its all computerized I doubt the altitude will have much of an effect.

    i found a thread a few days ago about the air injectors going bad you'll loose a cylinder.

    also check the impeller for anything goofy

    you still have to worry about wear rings on these mercury jets

    5500 rpm sounds right if you're not getting any beeps from the controls seriously look at the pump/intake grate ect ect

    this is a large ass boat what was your top speed?

    http://www.pontoon.net/?pageid=88&fu...tout&testID=48

    http://www.boatinglife.com/article/R...Islandia-33996

    0 Not allowed!

  6. #5
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default



    The max RPM for the 250 is 5375 + or - 250, so you are dead on there. Either your wear ring/impeller are worn, or you have some trash stuck in the pump. Have a good look in both ends of the pump for trash and damage. If everything looks good measure the clearance between the impeller and the wear ring. It should be 0.038 - 0.058 in. (0.96 - 1.47 mm).

    With the pump working properly, your Islandia will have no problem pulling your son up on a ski.

    Aaron
    Last edited by rookie101; 10-03-09 at 11:30 AM.
    Looking for parts for your Doo?? Click HERE





    Find your Mercury M-2 motor and pump parts here!

    0 Not allowed!

  7. ☑ ORIGINAL POSTER #6
    Junior Member
    Join Date
    Oct 2009
    Location
    Albuquerque, NM
    Posts
    5
    Watercrafts
    2005 Seadoo Islandia 225 Engine Hours 250 M2 Mercury Optimax
    Thumbs Up
    Received: 0 Given: 0


    Default

    I do know for a fact that the intake grate/impeller is clear of debris. Im wondering if Mercury makes a OEM 18 degree impeller for this jet drive?
    After a long time of full throttle, problably 20 seconds, it finally reached top speed. Not sure if the speedometer is working correctly, but it said 42 MPH. That 20 seconds felt like I was dragging a boat anchor though.
    Last edited by clark12345; 10-05-09 at 10:11 AM.

    0 Not allowed!

  8. ☑ ORIGINAL POSTER #7
    Junior Member
    Join Date
    Oct 2009
    Location
    Albuquerque, NM
    Posts
    5
    Watercrafts
    2005 Seadoo Islandia 225 Engine Hours 250 M2 Mercury Optimax
    Thumbs Up
    Received: 0 Given: 0


    Question

    The previous owner had a new impeller put in since he sucked up a rock. Damaged the OEM impeller and wear ring. I have both of these damaged parts. I looked up into the intake gratem the new impeller looks nothing like the factory one. It has rounded blades instead of sharp pointed edges like the the factory installed. The clearances look tight.

    Also I know that there is not any debris/trash up in there. It's clear. Im wondering if this aftermarket impeller is the wrong pitch degree? Wondering what degree pitch comes for the factory one?
    Last edited by clark12345; 10-05-09 at 09:59 AM.

    0 Not allowed!

  9. #8
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    Just to clarify, how quickly does the engine get up to max RPM, is it really quick and nothing happens, or does it take forever for the engine to reach 5000 RPM?

    There are a couple of part numbers in this thread http://www.seadooforum.com/showthread.php?t=10926 for different aftermarket impellers designed to give you better hole shot. Google them and compare the pictures to the one you have.

    Aaron

    0 Not allowed!

  10. ☑ ORIGINAL POSTER #9
    Junior Member
    Join Date
    Oct 2009
    Location
    Albuquerque, NM
    Posts
    5
    Watercrafts
    2005 Seadoo Islandia 225 Engine Hours 250 M2 Mercury Optimax
    Thumbs Up
    Received: 0 Given: 0


    Default

    The RPM's shot up quickly. Like I had described before, felt like the engine was reving max, felt like trying to make a quick hole shot, but tied down to a anchor. Also since the engine was reving so high - saw white smoke coming out the back.

    0 Not allowed!

  11. #10
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    Definitely sounds like a pump problem. Either the impeller is wrong or there is some damage that you can't see. Try and get a couple of pictures in both ends of the pump, and measure the clearance with a feeler gauge.

    Aaron

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 250 vs 240 optimax
    By jshaley in forum Mercury Powered SeaDoo Sport Boats
    Replies: 1
    Last Post: 09-26-09, 10:40 AM
  2. Efi vs Optimax?
    By charlieenz in forum Mercury Powered SeaDoo Sport Boats
    Replies: 0
    Last Post: 09-17-09, 05:03 PM
  3. No power to the first fuelpump Optimax 250
    By Chrille in forum Mercury Powered SeaDoo Sport Boats
    Replies: 2
    Last Post: 08-28-09, 02:27 AM
  4. Low Power on 2003 Utopia 185 Mercury EFI
    By ferdinand in forum Mercury Powered SeaDoo Sport Boats
    Replies: 10
    Last Post: 06-06-09, 12:39 PM
  5. Choke/stall @ 6000 rpm - 2003 Mercury 250 Optimax
    By lsegneri in forum Mercury Powered SeaDoo Sport Boats
    Replies: 1
    Last Post: 04-19-08, 11:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new