200 optimax warning horn in 2001 utopia - Seadoo Forums

Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Results 1 to 5 of 5
  1. ☑ ORIGINAL POSTER #1
    Member
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    39
    Watercrafts
    2003 Sea Doo Sportster and 2001 Sea Doo Utoipa
    Thumbs Up
    Received: 0 Given: 0


    Default 200 optimax warning horn in 2001 utopia

    So I went to the lake yesterday was out for about two hours and while in the no wake zone the warning horn came on, a constant beep. The strange thing is I have installed the Mercury smartcraft gauge sc100 and that gauge indacaited that there was no problem . The warning horn, the one that is included on the ignition harness was the one going off and the SC100 showed the temp was well within range, water pressure was good, and did not sound an alarm. I check the oil on both the engine and the remote tank. Also the Smartcraft Guardian system never engaged and on the way back to the dock I had it up to about 4300 RMP with no problem. Has any body else encountered this before or maybe has an idea as to what it could be? I took it in too the dealer should here something back back in a few months . I should also mention the the motor has less than 15 hours on the brand new 2006 motor.

    0 Not allowed!

  2. # ADS
     

  3. #2
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    There are two cylinder head temperature sensors. Although I have heard of the smart craft gauges, I am unfamiliar with how they are hooked up, so I am not sure if it is connected to both temperature sensors. A solid warning tone typically indicates an overheat alarm, so if the smart craft is only hooked to one temp sensor there is a possibility that the other is bad.

    Other things that can cause an alarm are the water sensor in the spin-on fuel/water separator, and low oil in the engine mounted oil tank. Both of these sensors should be normally open when checked with a multi meter. Also some boats are equipped with a low fuel warning, although my Utopia is not, so I can't tell you how to check that one.

    Aaron
    Looking for parts for your Doo?? Click HERE





    Find your Mercury M-2 motor and pump parts here!

    0 Not allowed!

  4. ☑ ORIGINAL POSTER #3
    Member
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    39
    Watercrafts
    2003 Sea Doo Sportster and 2001 Sea Doo Utoipa
    Thumbs Up
    Received: 0 Given: 0


    Default What about the Guarding system

    I was thinking the same thing however if there was truly a problem wouldn't the guardian syatem take over and limit the RMPs to below 3000? In my reserach I found the the low oil and fuel warings would be four beeps every two miniutes until the level was at a critical level. I'm not sure about the water/fuel seperator. Do you know what alarm that would be on that one?

    0 Not allowed!

  5. #4
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    Not if the smart craft gauge is only hooked to one of the temperature sensors. Also the manual says if the tan wire between the warning horn and the engine is open the horn will sound continuously. I wonder if when they hooked up the smart craft system they hooked into this wire??

    For the water in fuel sensor, it just states that it will begin a series of beeps. The only time it should be a continuous tone is if there is an overheat problem, or a wiring fault.

    Aaron

    0 Not allowed!

  6. #5
    Junior Member
    Join Date
    Apr 2008
    Location
    Florida
    Posts
    25
    Watercrafts
    kayak, 03 Islandia
    Thumbs Up
    Received: 0 Given: 0


    Default

    Had a similar incident on my '03 Islandia today... warning horn when after running along in clean water at 4800 rpm for about 15 minutes. Thought is might be overheat, but I noticed the low battery indicator was flashing. I have a analog voltmeter installed and it indicated around 14 volts. So I was a bit baffled. I shut down and restarted several times and the horn would come back on after a few minutes. SeaDoo manual says the warning horn will sound continuously for a low voltage indication. (aside: I was thinking of installing the Smartcraft monitor on my boat to get more info. It is supposed to detect sensor failures but not alarm on them). Engine flush was clean and had good flow. Will check electrical connctions, alternator output, battery condition, etc. I'll try to post up what I find.

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 Utopia - 250 Optimax steady warning beep
    By legojones in forum Mercury Powered SeaDoo Sport Boats
    Replies: 6
    Last Post: 08-28-08, 01:26 PM
  2. Seadoo Utopia Optimax wont go past 10 mph
    By ejensen1 in forum Mercury Powered SeaDoo Sport Boats
    Replies: 3
    Last Post: 06-30-08, 05:16 PM
  3. 2001 GTX low voltage warning
    By blubomber in forum 2-Stroke Sea-Doo PWC forum
    Replies: 1
    Last Post: 06-20-08, 07:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new