2002 Merc 240 efi sportjet NEUTRAL ADJUST - Seadoo Forums

Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Results 1 to 14 of 14
  1. ☑ ORIGINAL POSTER #1
    Junior Member
    Join Date
    Feb 2009
    Location
    MI
    Posts
    6
    Thumbs Up
    Received: 0 Given: 0


    Default 2002 Merc 240 efi sportjet NEUTRAL ADJUST

    I just purchased by 2002 Utopia w/ the 240efi Merc. When starting the boat I have to slowly move the throttle lever until it finds neutral before it fires. I also noted that reverse wasn't working and when I look closer, it appears that the reverse gate can be moved by hand without the throttle lever moving. When I move the throttle lever, it so move the reverse gate, but not much. Are these issues all related? Can anyone show me some pics or describe how to adjust the neutral and reverse gate?

    Thanks.

    0 Not allowed!

  2. # ADS
     

  3. #2
    Banned
    Join Date
    May 2008
    Location
    inland empire, CA
    Posts
    5,084
    Watercrafts
    99' Seadoo Speedster
    Thumbs Up
    Received: 7 Given: 0


    Default prem member...

    considering, that the only one on here, that has a real good outlook on the Merc setup boats, is "rookie101". Think'n that become'na premiu member, and you'll have access/download your boat in GREAT detail

    0 Not allowed!

  4. ☑ ORIGINAL POSTER #3
    Junior Member
    Join Date
    Feb 2009
    Location
    MI
    Posts
    6
    Thumbs Up
    Received: 0 Given: 0


    Default

    Quote Originally Posted by timmyboy76 View Post
    considering, that the only one on here, that has a real good outlook on the Merc setup boats, is "rookie101". Think'n that become'na premiu member, and you'll have access/download your boat in GREAT detail
    Does the manual library include manuals for Mercury Sportjet, or just Seadoo?

    0 Not allowed!

  5. #4
    Senior Member
    Join Date
    Mar 2008
    Location
    Miami, FL
    Posts
    117
    Watercrafts
    2002 Seadoo Utopia 205 - 250 Mercury Optimax
    Thumbs Up
    Received: 0 Given: 0


    Default

    As said above, you should get the manual. The reverse gate has an adjust that you can adjust on the starboard side of the pump. If you can move the gate with your hand, there might be an issue with the cable or what not.

    0 Not allowed!

  6. ☑ ORIGINAL POSTER #5
    Junior Member
    Join Date
    Feb 2009
    Location
    MI
    Posts
    6
    Thumbs Up
    Received: 0 Given: 0


    Default

    Thanks for the suggestions. I've become a premium member and downloaded the Merc manual. I'm working on adjusting the shifter cable to see if this will solve the problem, but have encountered another. I've loosed and moved the shift cable retainer out of the way, but can't seem to get the cable barrel loose. Any suggestions, I'd hate to break or damage something.

    0 Not allowed!

  7. #6
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default Shifter.....

    It sounds like your shifter may have come apart, or broken. You will have to pull it off and have a look. The manual in the library covers the 240 in your boat.

    Also like boeing747arowair said there is any easy adjustment at the back on the pump, although the way you say the bucket does not move much when moving the shifter does not sound like an adjustment, but more like a broken shifter or cable problem.

    Aaron

    0 Not allowed!

  8. #7
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default Adjuster...

    You must have been typing at the same time I was. I didn't see your last post.

    What do you mean you can't get the barrel loose?? Is it stuck in the pump, or seized on the threads? Make sure you undo the cable from the bucket before you try to remove the barrel from the pump or you will not have enough slack to get it out. If it is seized on the threads soak it in penetrating oil and give it a day or so.

    Aaron

    0 Not allowed!

  9. ☑ ORIGINAL POSTER #8
    Junior Member
    Join Date
    Feb 2009
    Location
    MI
    Posts
    6
    Thumbs Up
    Received: 0 Given: 0


    Default

    Quote Originally Posted by rookie101 View Post
    You must have been typing at the same time I was. I didn't see your last post.

    What do you mean you can't get the barrel loose?? Is it stuck in the pump, or seized on the threads? Make sure you undo the cable from the bucket before you try to remove the barrel from the pump or you will not have enough slack to get it out. If it is seized on the threads soak it in penetrating oil and give it a day or so.

    Aaron
    The cable barrel is stuck in the pump. I've applied penetrating oil and we'll see if that works. In the meantime, I'm going to see if I can get the throttle/shifter apart to see if that's broken.

    0 Not allowed!

  10. #9
    Senior Member
    Join Date
    Mar 2008
    Location
    Miami, FL
    Posts
    117
    Watercrafts
    2002 Seadoo Utopia 205 - 250 Mercury Optimax
    Thumbs Up
    Received: 0 Given: 0


    Default

    hmm that is extremely odd. i just adjusted mine a while back and as soon as you remove that retainer, it should come out. It just slides in and out of the pump. Try unhooking the cable off the bucket to relieve some pressure off the cable.

    0 Not allowed!

  11. ☑ ORIGINAL POSTER #10
    Junior Member
    Join Date
    Feb 2009
    Location
    MI
    Posts
    6
    Thumbs Up
    Received: 0 Given: 0


    Default

    Ok a couple questions.

    1. I took out the throttle shifter and the cables, etc are attached as they are supposed to per the diagram and I can't see anything broken in the assembly. Is there something specific to look for in this assy?

    2. Does the cable barrel just slide into the jet pump? As mentioned earlier, I've applied penetrating oil but it doesn't want to budge. Do I dare to pry at it?

    3. When the shift cable is detached from the bucket and I move the shifter back and forth, it moves slightly in both directions, but doesn't seem to fully return to it's original position. Does this sound like a broken cable??? I would think if it were broken it would move at all.

    Thanks a million for thoughts and input.

    0 Not allowed!

  12. #11
    Senior Member
    Join Date
    Mar 2008
    Location
    Miami, FL
    Posts
    117
    Watercrafts
    2002 Seadoo Utopia 205 - 250 Mercury Optimax
    Thumbs Up
    Received: 0 Given: 0


    Default

    as for the throttle/shifter i have no disassemble that so i dont want to lead you in the incorrect path. as for the cable barrel, once you loosen the 2 nuts and spin the latch, it should slide right in. Dont be afraid it jus sits in there. As long as the latch is out of hte way, then your good.

    0 Not allowed!

  13. ☑ ORIGINAL POSTER #12
    Junior Member
    Join Date
    Feb 2009
    Location
    MI
    Posts
    6
    Thumbs Up
    Received: 0 Given: 0


    Default

    Quote Originally Posted by boeing747arowair View Post
    as for the throttle/shifter i have no disassemble that so i dont want to lead you in the incorrect path. as for the cable barrel, once you loosen the 2 nuts and spin the latch, it should slide right in. Dont be afraid it jus sits in there. As long as the latch is out of hte way, then your good.

    Ok, I finally got the cable barrel out, must have been the salt exposure over the years. The shifter cable is now free and I've attempted to adjust it, but after I re-attach everything the bucket is still able to be moved while someone is holding the shifter lever. The shifter lever will move the bucket some, just with a fair amount of "slippage" Same issue as when I started.

    I took apart the shifter mechanism and the gears for the lever aren't stripped and the shifter mechanism looks fine. Is there some other component that could be allowing this "slippage"? As mentioned earlier, if the cable were broken, wouldn't the bucket remain stationary when the shifter was moved?

    0 Not allowed!

  14. #13
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default Cable

    The most likely culprit is the cable. The inner cable is not broken, but the outer part has likely collapsed at some point on the cable. That's why it still moves, but does not hold the bucket stable, or have the proper amount of movement.

    If you have a good look at the cable you should find a break or collapse somewhere along its length.

    Aaron

    0 Not allowed!

  15. #14
    Experienced Rider Gunsrunner's Avatar
    Join Date
    Sep 2007
    Location
    Perth, Australia
    Posts
    322
    Watercrafts
    1997 Seadoo Challenger 1800
    Thumbs Up
    Received: 1 Given: 0


    Default


    I had the same issue with my cable, you are right when you say the outer sleave of the cable has collapsed. When you find it, a repair that has worked for a year so far, is to cut a piece of garden hose to the right length and split it, then wrap it around the damaged area and secure with hose clamps(i used 4 clamps close together). This has worked good for a year now, i have the new cable but am waiting for my repair to fail. My break was just under the shifter where they had let it bend when they had it out.

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 02-04-09, 04:00 PM
  2. how to adjust 96 SP carburetore
    By buxidoo in forum 2-Stroke Sea-Doo PWC forum
    Replies: 16
    Last Post: 01-25-09, 10:55 PM
  3. what's the best way to adjust duel carb
    By seadooer in forum 2-Stroke Sea-Doo PWC forum
    Replies: 1
    Last Post: 09-07-08, 12:15 AM
  4. how to adjust jet cones for straight...
    By imnothot02 in forum 2-Stroke SeaDoo Sport Boat Forum
    Replies: 0
    Last Post: 07-06-08, 10:04 PM
  5. Wet Wolf! Adjust A Thrust?
    By stonge219 in forum 4Tec Performance Forum
    Replies: 0
    Last Post: 06-10-08, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new