Help... Seadoo Utopia Lunging/Cutting Out - water in fuel? or computer/sensor issue? - Seadoo Forums

Visit PWCMuscle.com
for 15% off all Hydro Turf - CODE: HYDRO15
Need OEM parts for your boat or PWC? Visit SeadooWarehouse.com
Results 1 to 5 of 5
  1. ☑ ORIGINAL POSTER #1
    Junior Member
    Join Date
    Feb 2009
    Location
    Texas
    Posts
    18
    Watercrafts
    2002 Seadoo Utopia 205 with Bennett Hydraulic Trim Tabs 1997 Seadoo GTX 1995 Seadoo GTS
    Thumbs Up
    Received: 0 Given: 0


    Default Help... Seadoo Utopia Lunging/Cutting Out - water in fuel? or computer/sensor issue?

    Hi, hoping someone can help me.

    My 2002 Seadoo Utopia 205 with Merc 240EFI is having problems. I'm wondering if there's water in the fuel, but not sure.

    When just above idle, the engine suddenly cuts out, then comes back, then cuts out. Sometimes it cuts out completely and I have to restart it. When it comes back, it lunges forward obviously, then cuts back again.

    As I accelerate further I seem to be able to eventually get it past the lunging and then it will run perfect on plane mostly.

    But if I open the throttle to max, it eventually cuts out violently, then lunges forward, cuts out, lunges, etc. - until I reduce the throttle again to midspeed. Sometimes it cuts out completely at speed too, and I have to restart it.

    Is this an electrical or computer/sensor issue? Or water in the fuel?

    Thinking/hoping it might be water in the fuel, I drained the fuel tank through the fuel sender hole, hopefully I got out all the fuel. For the last bit I used a shop vac and sucked it up, but not sure if there's a hidden reservoir somewhere that I missed.

    Next step is to figure out if the Merc240EFI has a fuel filter and a water separator. If so, can someone tell me where they are located, as I don't see them. I only see the fuel lines connected directly to the engine.

    Help please... Is it water in the fuel, or something else?

    Thanks in advance,
    Andrew


    -------------------
    2002 Seadoo Utopia 205 Merc 240EFI with Bennett Hydraulic Trim Tabs
    1997 Seadoo GTX with Touring Windshield
    1995 Seadoo GTS with Touring Windshield

    0 Not allowed!

  2. # ADS
     

  3. #2
    Banned
    Join Date
    May 2008
    Location
    inland empire, CA
    Posts
    5,084
    Watercrafts
    99' Seadoo Speedster
    Thumbs Up
    Received: 7 Given: 0


    Default not sure...

    not inclined to mercs/4-strokes, but, get'n thread to top, again. More than likely, chief, thread got overlooked...

    0 Not allowed!

  4. #3
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    Quote Originally Posted by timmyboy76 View Post
    not inclined to mercs/4-strokes, but, get'n thread to top, again. More than likely, chief, thread got overlooked...

    It's all right Timmyboy it got a few answers in another thread.


    Aaron

    0 Not allowed!

  5. ☑ ORIGINAL POSTER #4
    Junior Member
    Join Date
    Feb 2009
    Location
    Texas
    Posts
    18
    Watercrafts
    2002 Seadoo Utopia 205 with Bennett Hydraulic Trim Tabs 1997 Seadoo GTX 1995 Seadoo GTS
    Thumbs Up
    Received: 0 Given: 0


    Default Problem appears to be solved - thx.

    Thanks all for the advice. It appears to have been solved. I changed the inline fuel filter, the fuel filter/water separator and cleaned the spark plugs.

    I just took it out on the lake and the hesitations and cutouts seems to have gone away. Hopefully it will stay that way.

    One note is that when I emptied the fuel filter/water separator into a plastic container, there were quite a lot of sediment in there.

    Thanks again for the suggestions/advice, appareciated.

    0 Not allowed!

  6. #5
    rookie101's Avatar
    Join Date
    Jun 2008
    Location
    Okotoks Alberta, Canada
    Posts
    1,012
    Watercrafts
    2006 Yamaha AR230 HO 320hp
    Thumbs Up
    Received: 4 Given: 0


    Default

    Good to hear. Thanks for the update.


    Aaron

    0 Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB: 1996 GTi Fuel Sensor
    By Just Add Water in forum Buy/Sell/Trade Sea-Doo Related
    Replies: 0
    Last Post: 01-27-09, 10:04 PM
  2. Utopia Merc 240 Cutting out
    By wjones11 in forum Mercury Powered SeaDoo Sport Boats
    Replies: 1
    Last Post: 08-31-08, 10:17 PM
  3. Mercury 240 efi block water pressure sensor
    By darthspeed in forum Mercury Powered SeaDoo Sport Boats
    Replies: 1
    Last Post: 08-03-08, 11:55 PM
  4. 98 seadoo gtx rfi buzzing around computer
    By jeepn4mud in forum 2-Stroke Sea-Doo PWC forum
    Replies: 0
    Last Post: 07-08-08, 06:02 PM
  5. fuel problems? cutting out at high rpms
    By chris12303 in forum 2-Stroke SeaDoo Sport Boat Forum
    Replies: 3
    Last Post: 05-18-08, 10:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Register forum what's new