PDA

View Full Version : M2 240 manual not working for a 250



froggie76
09-18-08, 11:00 PM
I hate to keep bugging .I have a 2003 opti 250 that now is only putting out 5100 rpm max . The 240 may opperate the same but is not set up the same .Before I dig too deep into it I want to make sure i have my throttel set up correct for idel and wot. Idel is about 650-700 and wot is now down to 5100 and dont want to mess with the wrong adjustment screws .The digram for the 240 Dose Not match up with what i am looking at .I have a good idea but but dont want to wrongle change timming ,mix or spark advance .I joined so i could get the manual and get some support. soo far no so much.:confused: (edit ) Should i be posting in the premium members area ?

seadoosnipe
09-19-08, 12:21 PM
Yes.....The premium area is set up for just that, getting help to premium members is first priority.

Everything I've dealt with in the 250 opti in helping a member, was solved with the 240, which is also a EFI Optimax.........so, it's a bit perplexing to have my first member find that there must obviously be some differences. That is highly unusual in a manafacturer to make a change so minute like that, unless they added another sensor system or some other change that necessated such a change.

Please post in the premium section too, because with so many members and not enough time, sometimes I only get a limited amout of time to read posts in other areas.........

I will look into the design changes and see if Mercury made a specific manual soley for the 250. As of the date the M-2 manual was purchased, it was suppose to cover all Seadoo M-2 engines. The 250 had already been in service........but I will check.

Also, you are allowed to double post here and in premium section because they are two different (isolated) parts of the forum.

Please feel free to send me a PM, describing your problem in detail and maybe I can be of further service...........:cheers: