PDA

View Full Version : 2004 3D leans/lists at low speeds



S. Jones
04-10-08, 07:36 PM
Has anyone had a problem with their 2004 3D leaning/listing at low speeds? Mine has done it since day 1, and nobody has a clue. Been to the dealer several times (a friend) and he has no ideas. Any help is greatly appreciated!
S. Jones (GetToJones@aol.com)

kustomkarl
04-10-08, 11:27 PM
Are you sitting side saddle? I'm just kidding with you...I haven't heard that before either. Is there something inside that shouldn't be? With out anyone on the doo sitting in the water is it not even or balanced in the water? Is the problem just when you are taking off under power from a stanstill?

Karl

S. Jones
04-11-08, 05:59 PM
Are you sitting side saddle? I'm just kidding with you...I haven't heard that before either. Is there something inside that shouldn't be? With out anyone on the doo sitting in the water is it not even or balanced in the water? Is the problem just when you are taking off under power from a stanstill?

Karl
Karl -
There's nothing inside the 3D to unbalance it. It lists with and without rider, at idle and under low power. (At idle it's always moving slowly forward unless OFF. No neutral) Even different fluid levels do not appear to alter the degree of list. Once it planes out it is not noticable. If it were a poor design issue, you'd think more people would be complaining...

kustomkarl
04-11-08, 09:50 PM
This is the first complaint of this problem I have heard. I'll do some checking around to see if I can get you a fix for it.