PDA

View Full Version : oil injection may not be working???



Rob A
07-13-09, 11:16 AM
:(Hi is there a way to test the oil injection on my merc 210 engine i think it's drawing oil from the resever tank in the engine. I found the cap in engine bay was loose and leacking oil and i tighten the cap but i wuold still like to see if the pump is pulling oil from the large tank.. any help would be great Thanks Rob..:(:(

bigbaldbob
07-13-09, 11:21 AM
I too would like to know how can you be sure the oil injection sytem is working. Other than having your engine seize.

rookie101
07-13-09, 10:44 PM
:(Hi is there a way to test the oil injection on my merc 210 engine i think it's drawing oil from the resever tank in the engine. I found the cap in engine bay was loose and leacking oil and i tighten the cap but i wuold still like to see if the pump is pulling oil from the large tank.. any help would be great Thanks Rob..:(:(



Rob if you had oil leaking out the top of the small engine mounted tank when the cap was loose you are most likely drawing oil from the large reserve tank. The way it work with the Mercury is the system pressurises the large reserve tank and forces oil in the the smaller tank where it is picked up and sen to the engine.

If you want to check to see if the transfer from large tank to small tank is working here is a quick trick you can try. Remove a small amount of oil from the engine mounted tank. Now either with the boat in the water, or running on the hose loosen the cap on the small tank. If the large reserve tank is sealed properly the small tank should begin to fill to the top with the cap loose. When it stats to leak out tighten the cap. If the small tank filled back up the transfer is working fine. If you want to check the output of the oil pump to the engine, the manual has a procedure on page 3E-18.

Aaron:cheers:

Rob A
07-13-09, 11:07 PM
Hi thank you very much i will check oil fill up as per your instructions.. but the small tank was fine it was the large tank leeking the oil .. so your saying that oil comes from the large tank up to the small tank and then feed into the engine from there??? I will run the test this week end .. I ran the boat this past weekend and the low oil light was on then i checked the small tank it still had plenty of oil in it... I thought the float senser was going bad.. Thanks again this Forum always helps me out... Rob...

rookie101
07-13-09, 11:18 PM
The large tank will leak and not keep the small tank full if the cap is loose. Remember the system pressurises the large tank for everything to work. If it wont hold pressure (like a loose cap) you will have problems. Also on the low oil light, the small tank must be full right to the top with no air. When you do the test I mentioned it will bleed the air out of it and the oil light should go out.

If it does not check the sensor with a multimeter. Unplug the two blue wires going to the sensor and check for continuity. When full there should be NO continuity, and when low or a bad sensor you will get continuity.

Aaron:cheers:

Rob A
07-13-09, 11:27 PM
Great your the best.. I think you the Master Mind around here I'll let you know how it works out Thanks Again Rob....

Rob A
07-13-09, 11:28 PM
Great your the best.. I think you are the Master Mind around here I'll let you know how it works out Thanks Again Rob....

JT-27
07-04-11, 07:08 PM
The large tank will leak and not keep the small tank full if the cap is loose. Remember the system pressurises the large tank for everything to work. If it wont hold pressure (like a loose cap) you will have problems. Also on the low oil light, the small tank must be full right to the top with no air. When you do the test I mentioned it will bleed the air out of it and the oil light should go out.

If it does not check the sensor with a multimeter. Unplug the two blue wires going to the sensor and check for continuity. When full there should be NO continuity, and when low or a bad sensor you will get continuity.

Aaron:cheers:

I think this is exact problem I am having. We were out on the lake around the 87 mile marker when the low oil warning light (and beep) came on. I drove to the nearest marina at the 81 mile marker and added about half a gallon of oil. The light would never go off and it kept beeping. While driving it the next day, trying to figure out what was going on, the beeping noise went from pulsing to a constant beep. Gotta figure it out before I seize the engine, gonna try this test!!!

Thanks brother.