PDA

View Full Version : Questions for my 01 challenger 2000



Jesse68
02-06-09, 01:07 AM
Just bought an 01 challenger 2000 with a 240hp motor and it didn't come with the owners manual . My first question is what 2 stoke oil do I need to put in the oil tank? Its about half full right now and I want to top it off. Also where can I get the oil? I don't have a seadoo or a boat deal close to my house so that sucks for me.

Another question I had is if I have my boat in my driveway and want to start it and run it for a min do I start it first then the water or the other way around. Second when I turn it off do I shut the water off first and wait till no more water is coming out then turn the motor off or the other way around. Ive had a few people tell me both ways so I wanted to hear from seadoo owners. Thanks so much for your help. :cheers:

rookie101
02-07-09, 02:08 AM
The oil your looking for has to be NMMA TC-W3 certified. You should be able to find the Quicksilver Permium oil at Walmart.


The Mercury engine is backwards to most engines when it comes to flushing. You must start the WATER first, then the engine. Unlike most marine engines there is no problem with water backing up into the motor when flushing. Because of this you can run the hose as long as you want without ever having to start the engine.

Also remember to never run the engine above an Idle speed when flushing on the hose. The reason for this is that is with the design of the cooling system, while back flushing it is impossible to completely fill the cooling system.


Aaron

wingnut1961
02-07-09, 08:57 PM
With the 240 M2 you don't have to run the motor at all during flushing. It'll overheat eventually, and extended idling isn't that good for it anyway (loads up). Also, before or after your main flush, take the open garden hose end and hold it tight against the tattle-tale outlet with water on for a minute or so. That will flush from the top of the heads down through the pump and will also tell you if your tattle-tale is plugged up.

Jesse68
02-08-09, 12:14 AM
Got it.... Thanks so much! :cheers:

boeing747arowair
02-10-09, 03:46 PM
what is this tattle tale ? is this the vent on the hulll?

timmyboy76
02-10-09, 03:49 PM
what is this tattle tale ? is this the vent on the hulll?

Somewhat sure, they're responding to the "stream" of water exiting the back of boat, let'n ya no, that water is circulating correctly/have water in system.

boeing747arowair
02-10-09, 03:56 PM
right but water is only suppose to exit this above idle speeds correct.?

rookie101
02-10-09, 09:15 PM
I'm pretty sure mine has water flow at Idle. I do know that you can't expect any flow from the tell tail on the hose with the Mercury, only in the water. I'll have a look at the manual later, and let you know if it says anything different. (just on the way out for supper)


Aaron

boeing747arowair
02-11-09, 08:14 AM
ahh understood. I havent dropped the boat in the water yet so i have no idea :-D. But yes on the hose, no water exits this but i do feel air pressure coming out

seadoosnipe
02-12-09, 01:31 AM
At idle, the jet pump should generate anywhere from 1/2 to 1-1/2 psi. At 5500 rpm, the pump generates about 15 psi. Your garden hose pressure should be anywhere from 45 to 60 psi. Normally, water from your public utility doesn't exceed 75 psi at the most.

The water jacket on the Mercury M-2 motors are all the same, though some of the sensors send information to the ECU for operating other parts of the engine (like the fuel enrichment system of the 240 hp) that not all engines have or use.

Water is pumped through the adapter plate at the base of the engine from pressure created by the impeller. This pressure will vary by rpm. The cooling water rises upward through the center of the engine block, around the cylinder sleeves and through the cylinder heads. From there, gravity takes over. The water exits from the bottom of the block and into the adaptor plate, flowing past the exhaust runners and into the expansion chamber. The water fills the expansion chamber and exists out the top of the chamber via a hose and back into the apdaptor plate where it is drawn out by the impeller.

Water is also pumped from the starboard side of the adaptor plate via a hose to a "t" fitting over the expansion chamber. The water is then sprayed into each exhaust pipe for cooling purposes.

To allow complete passage filling and to prefvent steam pockets, all cooling pasages are interconnected. Small passages are incorporated to allow the cooling system to drain, hence the "total loss cooling sytem".

There is no reason why your water hose cannot be used to sufficiently feed your entire power head for cooling purposes. If you think the possibility that it's insufficient, then on top of the powerhead, you'll see a fitting with a water line. Remove it to ensure the block is completly flooded. This is also the fitting you use to perform the water pressure test.

As for the "tell tale"....you should have a trickle of water coming from this line at idle. Higher rpm should result higher water stream.

boeing747arowair, if you only have pressure coming from this line, while your on the water hose, open your water valve more till you see water come from this hose. If you still only feel air, you may either have a restriction or even an internal leak. The only way to really tell is by doing the pressure gage test that I mentioned above. :cheers:

Jesse68
02-12-09, 03:27 AM
So its ok to leave the water in the motor if your run the motor or not? I've had a few friends who own boats tell me to turn the water off let the motor finish pumping the water out and when it does shut it off. I'll lesson to a seadoo owner before I lesson to them. :confused:

rookie101
02-12-09, 04:14 AM
Never run the Mercury without the water running......Never. If you want to run the engine it is WATER on FIRST, then engine, and WATER off LAST.

Your engine is an outboard power head, and is called a total loss cooling system. As soon as you pull the boat from the water or shut the hose off when flushing the engine will self drain. You don't ever have to worry about the engine freezing in the winter.

Also with this engine you can run the hose to flush it for as long as you want, and never have to start the engine. Most of the people you know that have your typical inboard will tell you this wrong, and completely nuts, but the Mercury is a bit different when it comes to the cooling system.


Aaron:cheers:

seadoosnipe
02-12-09, 12:56 PM
So its ok to leave the water in the motor if your run the motor or not? I've had a few friends who own boats tell me to turn the water off let the motor finish pumping the water out and when it does shut it off. I'll lesson to a seadoo owner before I lesson to them. :confused:

Jesse, Aaron (rookie101) is our in house Merc mechanic so I'd listen to him before you listen to me.

My conclusion to the idea of the water flows in the Merc engine are flawed. Aaron and I have responded by email about this and he's brought to my attention that when you connect to the boats flush system, there is a loss of cooling water volume to sufficiently flow to the upper end of the block. I didn't see this at first when I was researching the cooling system.

Although, the water pressure test doesn't state doing it on land or water, it does state in the procedure what the water pressure should be in the test, while on plane at 5000 rpm. Well, that would conclude that you can't go on plane while the boat is on the trailer, so it's obvious that this water pressure test is performed while underway.

Also, the other thing I missed (and you who have manuals can see this in the drawing) is that when the boat is in the water, your flush port is capped, so water flow is directly from one direction. From the jet pump, through the motor and expansion chamber, into the exhaust and out the pump. But,.....when you connect to the water hose, the water flows in two directions. Through the adapter plate and out through the pump and into the engine block. So, this would conclude that by gravity and no way to pinch off the water flowing backward into the jet pump, that most of the water from the garden hose is going to travel through the ride plate and out the pump.

There is areas of the engine that use a design to calibrate or restrict the flows during operation to ensure complete flooding of the enigne but this is impossible to do with a water hose.

So, again, Aaron has brought to my attention a very important issue. I stand corrected. That my above post is flawed and I didn't research it thoroughly enough to see that simple design of water loss through the pump.

Thank you Aaron for sending me PM's so we could go over and correct this. Following my advice could have led to some overheating of the Merc engines. As I said before, I know you have this motor and a vast knowledge of how it works. I do but in the virtual world and past experience in older 2-stroke Mercury V-6's......(old like the very first models that came out in the 80's..........LOL).........so, cheers to you and thanks again for pointing this out.:cheers:

Jesse68
02-13-09, 03:01 PM
Thanks You! Thanks You! Thank You! I'm feeling a lot better now about this subject. Thank You! :cheers::cheers::cheers: